svn commit: r1804460 - /maven/plugins/trunk/maven-ear-plugin/src/it/skinny-wars-javaee5/war-module/pom.xml

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

svn commit: r1804460 - /maven/plugins/trunk/maven-ear-plugin/src/it/skinny-wars-javaee5/war-module/pom.xml

khmarbaise
Author: khmarbaise
Date: Tue Aug  8 19:06:11 2017
New Revision: 1804460

URL: http://svn.apache.org/viewvc?rev=1804460&view=rev
Log:
[MEAR-250] IT skinny-wars-javaee5 fails while running with JDK 9
 o By upgrading the IT using the newest version of maven-war-plugin:3.1.0
   will successfully run the IT.

Modified:
    maven/plugins/trunk/maven-ear-plugin/src/it/skinny-wars-javaee5/war-module/pom.xml

Modified: maven/plugins/trunk/maven-ear-plugin/src/it/skinny-wars-javaee5/war-module/pom.xml
URL: http://svn.apache.org/viewvc/maven/plugins/trunk/maven-ear-plugin/src/it/skinny-wars-javaee5/war-module/pom.xml?rev=1804460&r1=1804459&r2=1804460&view=diff
==============================================================================
--- maven/plugins/trunk/maven-ear-plugin/src/it/skinny-wars-javaee5/war-module/pom.xml (original)
+++ maven/plugins/trunk/maven-ear-plugin/src/it/skinny-wars-javaee5/war-module/pom.xml Tue Aug  8 19:06:11 2017
@@ -40,7 +40,7 @@ under the License.
       <plugin>
         <groupId>org.apache.maven.plugins</groupId>
         <artifactId>maven-war-plugin</artifactId>
-        <version>2.5</version>
+        <version>3.1.0</version>
       </plugin>
     </plugins>
   </build>


Loading...