[maven-enforcer-plugin] Any plans on releasing 3.0.0-M4?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[maven-enforcer-plugin] Any plans on releasing 3.0.0-M4?

Filipe Roque
Hi,

Can we get a release of maven-enforcer-plugin 3.0.0-M4 (or even plain 3.0.0) ?

I was trying to use maven-enforcer-plugin with bannedDependencies in a multi module project.

This fails with version 3.0.0-M3, but does not have any problems with latest 3.0.0-M4-SNAPSHOT.

Artem Krosheninnikov was also asking here last week about any plans for a 3.0.0-M4 release [1].

The lastest version 3.0.0-M3 was released in November 2019.

[1] https://mail-archives.apache.org/mod_mbox/maven-dev/202101.mbox/%3CCAG-XB5YtM5DhR5dyN2fzfFn7d8wBcAmhV6Bm%2BKR3CATtWiiLpQ%40mail.gmail.com%3E

Filipe Roque