maven-dependency-plugin and Maven 3.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

maven-dependency-plugin and Maven 3.0

Elliotte Rusty Harold
The TreeMojo in maven-dependency-plugin uses maven-dependency-tree to
do some complicated reflection based switching between the Maven 3.0
and 3.1 dependency graph builders.

This is going to make reintroducing support for the verbose flag more
cumbersome.

Would it be acceptable to drop this and simply use the Maven resolver directly?


--
Elliotte Rusty Harold
[hidden email]

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]