java version for jlink plugin

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

java version for jlink plugin

Olivier Lamy
Hi
I was looking at jlink plugin and trying it.
I'm using java11 and got issues because of this..
Easy fix is upgrading plexus-java version

But I noticed java for jlink plugin is java7.
As jlink has been released with java9 I wonder if this java7 minimum really
makes sense?

cheers
--
Olivier Lamy
http://twitter.com/olamy | http://linkedin.com/in/olamy