Quantcast

[VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

classic Classic list List threaded Threaded
23 messages Options
12
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Olivier Lamy
Hello,

Since last vote things have changed:
* aether is in incubation process @eclipse
* sisu is in incubation process @eclipse

Due to the fact that those process can be long before having an
official release from eclipse namespace, some new features are
blocked.

I propose to upgrade to:
* aether 1.13
* sisu 2.3.0

Note: when a release will be available @eclipse, we will upgrade to
this release. The technical details can be discussed later especially
if we need to do some package changes.

[+1] I'm in favor of this upgrade and the other upgrade when release
will be available under eclipse.org governance
[+0] I don't care, do what you want.
[-1] I'm against because .... (please explain)

The vote open is open for 6 days as we are near week end (with maybe
bank holidays in some countries) and some people have too much beer in
ApacheCon :-).

Here my +1

Thanks,
--
Olivier Lamy
Talend: http://coders.talend.com
http://twitter.com/olamy | http://linkedin.com/in/olamy

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Jason van Zyl-5

On Nov 10, 2011, at 10:53 AM, Olivier Lamy wrote:

> Hello,
>
> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
> Due to the fact that those process can be long before having an
> official release from eclipse namespace, some new features are
> blocked.
>
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0
>
> Note: when a release will be available @eclipse, we will upgrade to
> this release. The technical details can be discussed later especially
> if we need to do some package changes.
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> [+0] I don't care, do what you want.
> [-1] I'm against because .... (please explain)
>

Not sure we'll update immediately because there will be package changes involved. But we'll do it as soon as it makes sense.

> The vote open is open for 6 days as we are near week end (with maybe
> bank holidays in some countries) and some people have too much beer in
> ApacheCon :-).
>
> Here my +1
>
> Thanks,
> --
> Olivier Lamy
> Talend: http://coders.talend.com
> http://twitter.com/olamy | http://linkedin.com/in/olamy
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

Thanks,

Jason

----------------------------------------------------------
Jason van Zyl
Founder,  Apache Maven
http://twitter.com/jvanzyl
---------------------------------------------------------

the course of true love never did run smooth ...

 -- Shakespeare




Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

stephenconnolly
+1 (binding)

Also to note, this vote should follow
http://maven.apache.org/developers/dependency-policies.html.

Specifically:

"A majority of the PMC must vote in favour of a Category B licensed
dependency before a release can be made containing that dependency."

-Stephen

On 10 November 2011 15:55, Jason van Zyl <[hidden email]> wrote:

>
> On Nov 10, 2011, at 10:53 AM, Olivier Lamy wrote:
>
>> Hello,
>>
>> Since last vote things have changed:
>> * aether is in incubation process @eclipse
>> * sisu is in incubation process @eclipse
>>
>> Due to the fact that those process can be long before having an
>> official release from eclipse namespace, some new features are
>> blocked.
>>
>> I propose to upgrade to:
>> * aether 1.13
>> * sisu 2.3.0
>>
>> Note: when a release will be available @eclipse, we will upgrade to
>> this release. The technical details can be discussed later especially
>> if we need to do some package changes.
>>
>> [+1] I'm in favor of this upgrade and the other upgrade when release
>> will be available under eclipse.org governance
>> [+0] I don't care, do what you want.
>> [-1] I'm against because .... (please explain)
>>
>
> Not sure we'll update immediately because there will be package changes involved. But we'll do it as soon as it makes sense.
>
>> The vote open is open for 6 days as we are near week end (with maybe
>> bank holidays in some countries) and some people have too much beer in
>> ApacheCon :-).
>>
>> Here my +1
>>
>> Thanks,
>> --
>> Olivier Lamy
>> Talend: http://coders.talend.com
>> http://twitter.com/olamy | http://linkedin.com/in/olamy
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>>
>
> Thanks,
>
> Jason
>
> ----------------------------------------------------------
> Jason van Zyl
> Founder,  Apache Maven
> http://twitter.com/jvanzyl
> ---------------------------------------------------------
>
> the course of true love never did run smooth ...
>
>  -- Shakespeare
>
>
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Mark Derricutt
In reply to this post by Olivier Lamy
+1 Non Binding.  Just hopeful :)

--
"Great artists are extremely selfish and arrogant things" — Steven Wilson,
Porcupine Tree

On Fri, Nov 11, 2011 at 4:53 AM, Olivier Lamy <[hidden email]> wrote:

> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
>
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Arnaud Héritier
In reply to this post by Olivier Lamy
+1 (binding)

Arnaud

Le 10 nov. 2011 à 16:53, Olivier Lamy <[hidden email]> a écrit :

> Hello,
>
> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
> Due to the fact that those process can be long before having an
> official release from eclipse namespace, some new features are
> blocked.
>
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0
>
> Note: when a release will be available @eclipse, we will upgrade to
> this release. The technical details can be discussed later especially
> if we need to do some package changes.
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> [+0] I don't care, do what you want.
> [-1] I'm against because .... (please explain)
>
> The vote open is open for 6 days as we are near week end (with maybe
> bank holidays in some countries) and some people have too much beer in
> ApacheCon :-).
>
> Here my +1
>
> Thanks,
> --
> Olivier Lamy
> Talend: http://coders.talend.com
> http://twitter.com/olamy | http://linkedin.com/in/olamy
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Wayne Fay
In reply to this post by Olivier Lamy
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0

[+1] I'm in favor of this upgrade and the other upgrade when release
will be available under eclipse.org governance
(binding)

Wayne

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Anders Hammar
+1 (non-binding)

/Anders

On Thu, Nov 10, 2011 at 20:35, Wayne Fay <[hidden email]> wrote:

>> I propose to upgrade to:
>> * aether 1.13
>> * sisu 2.3.0
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> (binding)
>
> Wayne
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Manfred Moser
+1 (non-binding)

manfred

On Thu, November 10, 2011 1:11 pm, Anders Hammar wrote:

> +1 (non-binding)
>
> /Anders
>
> On Thu, Nov 10, 2011 at 20:35, Wayne Fay <[hidden email]> wrote:
>>> I propose to upgrade to:
>>> * aether 1.13
>>> * sisu 2.3.0
>>
>> [+1] I'm in favor of this upgrade and the other upgrade when release
>> will be available under eclipse.org governance
>> (binding)
>>
>> Wayne
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Hervé BOUTEMY
In reply to this post by Olivier Lamy
+1 (binding)

Regards,

Hervé

Le Jeudi 10 Novembre 2011 16:53:34 Olivier Lamy a écrit :

> Hello,
>
> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
> Due to the fact that those process can be long before having an
> official release from eclipse namespace, some new features are
> blocked.
>
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0
>
> Note: when a release will be available @eclipse, we will upgrade to
> this release. The technical details can be discussed later especially
> if we need to do some package changes.
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> [+0] I don't care, do what you want.
> [-1] I'm against because .... (please explain)
>
> The vote open is open for 6 days as we are near week end (with maybe
> bank holidays in some countries) and some people have too much beer in
> ApacheCon :-).
>
> Here my +1
>
> Thanks,

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Tony Chemit
In reply to this post by Olivier Lamy
On Thu, 10 Nov 2011 16:53:34 +0100
Olivier Lamy <[hidden email]> wrote:

+1 (non-binding)

Tony.

> Hello,
>
> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
> Due to the fact that those process can be long before having an
> official release from eclipse namespace, some new features are
> blocked.
>
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0
>
> Note: when a release will be available @eclipse, we will upgrade to
> this release. The technical details can be discussed later especially
> if we need to do some package changes.
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> [+0] I don't care, do what you want.
> [-1] I'm against because .... (please explain)
>
> The vote open is open for 6 days as we are near week end (with maybe
> bank holidays in some countries) and some people have too much beer in
> ApacheCon :-).
>
> Here my +1
>
> Thanks,



--
Tony Chemit
--------------------
tél: +33 (0) 2 40 50 29 28
email: [hidden email]
http://www.codelutin.com

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Tamás Cservenák
In reply to this post by Olivier Lamy
+1

Thanks,
~t~ (phone)
On Nov 10, 2011 4:53 PM, "Olivier Lamy" <[hidden email]> wrote:

> Hello,
>
> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
> Due to the fact that those process can be long before having an
> official release from eclipse namespace, some new features are
> blocked.
>
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0
>
> Note: when a release will be available @eclipse, we will upgrade to
> this release. The technical details can be discussed later especially
> if we need to do some package changes.
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> [+0] I don't care, do what you want.
> [-1] I'm against because .... (please explain)
>
> The vote open is open for 6 days as we are near week end (with maybe
> bank holidays in some countries) and some people have too much beer in
> ApacheCon :-).
>
> Here my +1
>
> Thanks,
> --
> Olivier Lamy
> Talend: http://coders.talend.com
> http://twitter.com/olamy | http://linkedin.com/in/olamy
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Jeff Jensen
In reply to this post by Olivier Lamy
+1 (non-binding)


On Thu, Nov 10, 2011 at 9:53 AM, Olivier Lamy <[hidden email]> wrote:

> Hello,
>
> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
> Due to the fact that those process can be long before having an
> official release from eclipse namespace, some new features are
> blocked.
>
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0
>
> Note: when a release will be available @eclipse, we will upgrade to
> this release. The technical details can be discussed later especially
> if we need to do some package changes.
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> [+0] I don't care, do what you want.
> [-1] I'm against because .... (please explain)
>
> The vote open is open for 6 days as we are near week end (with maybe
> bank holidays in some countries) and some people have too much beer in
> ApacheCon :-).
>
> Here my +1
>
> Thanks,
> --
> Olivier Lamy
> Talend: http://coders.talend.com
> http://twitter.com/olamy | http://linkedin.com/in/olamy
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Mark Derricutt
Will Maven be updated to use recent versions of release plugins as part of
this 3.0.4 release?

--
"Great artists are extremely selfish and arrogant things" — Steven Wilson,
Porcupine Tree

On Fri, Nov 11, 2011 at 2:51 PM, Jeff Jensen <
[hidden email]> wrote:

> +1 (non-binding)
>
>
> On Thu, Nov 10, 2011 at 9:53 AM, Olivier Lamy <[hidden email]> wrote:
> > Hello,
> >
> > Since last vote things have changed:
> > * aether is in incubation process @eclipse
> > * sisu is in incubation process @eclipse
> >
> > Due to the fact that those process can be long before having an
> > official release from eclipse namespace, some new features are
> > blocked.
> >
> > I propose to upgrade to:
> > * aether 1.13
> > * sisu 2.3.0
> >
> > Note: when a release will be available @eclipse, we will upgrade to
> > this release. The technical details can be discussed later especially
> > if we need to do some package changes.
> >
> > [+1] I'm in favor of this upgrade and the other upgrade when release
> > will be available under eclipse.org governance
> > [+0] I don't care, do what you want.
> > [-1] I'm against because .... (please explain)
> >
> > The vote open is open for 6 days as we are near week end (with maybe
> > bank holidays in some countries) and some people have too much beer in
> > ApacheCon :-).
> >
> > Here my +1
> >
> > Thanks,
> > --
> > Olivier Lamy
> > Talend: http://coders.talend.com
> > http://twitter.com/olamy | http://linkedin.com/in/olamy
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: [hidden email]
> > For additional commands, e-mail: [hidden email]
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

jdcasey
In reply to this post by Olivier Lamy
+1 (binding)

On 11/10/11 10:53 AM, Olivier Lamy wrote:

> Hello,
>
> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
> Due to the fact that those process can be long before having an
> official release from eclipse namespace, some new features are
> blocked.
>
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0
>
> Note: when a release will be available @eclipse, we will upgrade to
> this release. The technical details can be discussed later especially
> if we need to do some package changes.
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> [+0] I don't care, do what you want.
> [-1] I'm against because .... (please explain)
>
> The vote open is open for 6 days as we are near week end (with maybe
> bank holidays in some countries) and some people have too much beer in
> ApacheCon :-).
>
> Here my +1
>
> Thanks,


--
John Casey
Developer, PMC Chair - Apache Maven (http://maven.apache.org)
Blog: http://www.johnofalltrades.name/

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Benson Margulies
In reply to this post by Mark Derricutt
Mark,

What does this question mean? The best practice is to call out the
version you want in your pluginManagement, not to depend on the
default in the Maven release. And this doesn't really belong on a vote
thread.

--benson


On Fri, Nov 11, 2011 at 9:24 PM, Mark Derricutt <[hidden email]> wrote:

> Will Maven be updated to use recent versions of release plugins as part of
> this 3.0.4 release?
>
> --
> "Great artists are extremely selfish and arrogant things" — Steven Wilson,
> Porcupine Tree
>
> On Fri, Nov 11, 2011 at 2:51 PM, Jeff Jensen <
> [hidden email]> wrote:
>
>> +1 (non-binding)
>>
>>
>> On Thu, Nov 10, 2011 at 9:53 AM, Olivier Lamy <[hidden email]> wrote:
>> > Hello,
>> >
>> > Since last vote things have changed:
>> > * aether is in incubation process @eclipse
>> > * sisu is in incubation process @eclipse
>> >
>> > Due to the fact that those process can be long before having an
>> > official release from eclipse namespace, some new features are
>> > blocked.
>> >
>> > I propose to upgrade to:
>> > * aether 1.13
>> > * sisu 2.3.0
>> >
>> > Note: when a release will be available @eclipse, we will upgrade to
>> > this release. The technical details can be discussed later especially
>> > if we need to do some package changes.
>> >
>> > [+1] I'm in favor of this upgrade and the other upgrade when release
>> > will be available under eclipse.org governance
>> > [+0] I don't care, do what you want.
>> > [-1] I'm against because .... (please explain)
>> >
>> > The vote open is open for 6 days as we are near week end (with maybe
>> > bank holidays in some countries) and some people have too much beer in
>> > ApacheCon :-).
>> >
>> > Here my +1
>> >
>> > Thanks,
>> > --
>> > Olivier Lamy
>> > Talend: http://coders.talend.com
>> > http://twitter.com/olamy | http://linkedin.com/in/olamy
>> >
>> > ---------------------------------------------------------------------
>> > To unsubscribe, e-mail: [hidden email]
>> > For additional commands, e-mail: [hidden email]
>> >
>> >
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>>
>>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Mark Struberg
In reply to this post by jdcasey
+1

We have to get 3.0.4 out of the door finally.

After that we need to change lots of imports anyway, thus I think the next version might be 3.1.0?
Anyway, lets discuss about that later ;)


LieGrue,
strub



----- Original Message -----

> From: John Casey <[hidden email]>
> To: Maven Developers List <[hidden email]>
> Cc:
> Sent: Monday, November 14, 2011 4:35 PM
> Subject: Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven
>
> +1 (binding)
>
> On 11/10/11 10:53 AM, Olivier Lamy wrote:
>>  Hello,
>>
>>  Since last vote things have changed:
>>  * aether is in incubation process @eclipse
>>  * sisu is in incubation process @eclipse
>>
>>  Due to the fact that those process can be long before having an
>>  official release from eclipse namespace, some new features are
>>  blocked.
>>
>>  I propose to upgrade to:
>>  * aether 1.13
>>  * sisu 2.3.0
>>
>>  Note: when a release will be available @eclipse, we will upgrade to
>>  this release. The technical details can be discussed later especially
>>  if we need to do some package changes.
>>
>>  [+1] I'm in favor of this upgrade and the other upgrade when release
>>  will be available under eclipse.org governance
>>  [+0] I don't care, do what you want.
>>  [-1] I'm against because .... (please explain)
>>
>>  The vote open is open for 6 days as we are near week end (with maybe
>>  bank holidays in some countries) and some people have too much beer in
>>  ApacheCon :-).
>>
>>  Here my +1
>>
>>  Thanks,
>
>
> --
> John Casey
> Developer, PMC Chair - Apache Maven (http://maven.apache.org)
> Blog: http://www.johnofalltrades.name/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Dennis Lundberg-2
In reply to this post by Olivier Lamy
+1 (binding)

On 2011-11-10 16:53, Olivier Lamy wrote:

> Hello,
>
> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
> Due to the fact that those process can be long before having an
> official release from eclipse namespace, some new features are
> blocked.
>
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0
>
> Note: when a release will be available @eclipse, we will upgrade to
> this release. The technical details can be discussed later especially
> if we need to do some package changes.
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> [+0] I don't care, do what you want.
> [-1] I'm against because .... (please explain)
>
> The vote open is open for 6 days as we are near week end (with maybe
> bank holidays in some countries) and some people have too much beer in
> ApacheCon :-).
>
> Here my +1
>
> Thanks,


--
Dennis Lundberg

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Robert Scholte

+1 (non-binding)

 

-Robert
----------------------------------------

> Date: Mon, 14 Nov 2011 19:28:30 +0100
> From: [hidden email]
> To: [hidden email]
> Subject: Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven
>
> +1 (binding)
>
> On 2011-11-10 16:53, Olivier Lamy wrote:
> > Hello,
> >
> > Since last vote things have changed:
> > * aether is in incubation process @eclipse
> > * sisu is in incubation process @eclipse
> >
> > Due to the fact that those process can be long before having an
> > official release from eclipse namespace, some new features are
> > blocked.
> >
> > I propose to upgrade to:
> > * aether 1.13
> > * sisu 2.3.0
> >
> > Note: when a release will be available @eclipse, we will upgrade to
> > this release. The technical details can be discussed later especially
> > if we need to do some package changes.
> >
> > [+1] I'm in favor of this upgrade and the other upgrade when release
> > will be available under eclipse.org governance
> > [+0] I don't care, do what you want.
> > [-1] I'm against because .... (please explain)
> >
> > The vote open is open for 6 days as we are near week end (with maybe
> > bank holidays in some countries) and some people have too much beer in
> > ApacheCon :-).
> >
> > Here my +1
> >
> > Thanks,
>
>
> --
> Dennis Lundberg
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>    
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Olivier Lamy
In reply to this post by Olivier Lamy
Hello,
Note as stated here [1], this vote in order to pass need "A majority
of the PMC".
AFAIK, this PMC is 22 people [2] and currently there is only 8 * +1.

Thanks!
--
Olivier Lamy
Talend: http://coders.talend.com
http://twitter.com/olamy | http://linkedin.com/in/olamy

[1] http://maven.apache.org/developers/dependency-policies.html
[2] http://people.apache.org/committers-by-project.html#maven-pmc

2011/11/10 Olivier Lamy <[hidden email]>:

> Hello,
>
> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
> Due to the fact that those process can be long before having an
> official release from eclipse namespace, some new features are
> blocked.
>
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0
>
> Note: when a release will be available @eclipse, we will upgrade to
> this release. The technical details can be discussed later especially
> if we need to do some package changes.
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> [+0] I don't care, do what you want.
> [-1] I'm against because .... (please explain)
>
> The vote open is open for 6 days as we are near week end (with maybe
> bank holidays in some countries) and some people have too much beer in
> ApacheCon :-).
>
> Here my +1
>
> Thanks,
> --
> Olivier Lamy
> Talend: http://coders.talend.com
> http://twitter.com/olamy | http://linkedin.com/in/olamy
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven

Daniel  Kulp

+1 binding
Dan

On Wednesday, November 16, 2011 1:59:18 PM Olivier Lamy wrote:

> Hello,
> Note as stated here [1], this vote in order to pass need "A majority
> of the PMC".
> AFAIK, this PMC is 22 people [2] and currently there is only 8 * +1.
>
> Thanks!
>
> > Hello,
> >
> > Since last vote things have changed:
> > * aether is in incubation process @eclipse
> > * sisu is in incubation process @eclipse
> >
> > Due to the fact that those process can be long before having an
> > official release from eclipse namespace, some new features are
> > blocked.
> >
> > I propose to upgrade to:
> > * aether 1.13
> > * sisu 2.3.0
> >
> > Note: when a release will be available @eclipse, we will upgrade to
> > this release. The technical details can be discussed later especially
> > if we need to do some package changes.
> >
> > [+1] I'm in favor of this upgrade and the other upgrade when release
> > will be available under eclipse.org governance
> > [+0] I don't care, do what you want.
> > [-1] I'm against because .... (please explain)
> >
> > The vote open is open for 6 days as we are near week end (with maybe
> > bank holidays in some countries) and some people have too much beer in
> > ApacheCon :-).
> >
> > Here my +1
> >
> > Thanks,
> > --
> > Olivier Lamy
> > Talend: http://coders.talend.com
> > http://twitter.com/olamy | http://linkedin.com/in/olamy
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
--
Daniel Kulp
[hidden email]
http://dankulp.com/blog
Talend - http://www.talend.com

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

12
Loading...