Updates to Java9 Compatibility Page

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Updates to Java9 Compatibility Page

Enrico Olivelli
Hi,
I think that all the issues related to the maven-war-plugin can be set
to "done", as apparently the maven-war-plugin is no more affected by
the xstream Java9 issue.

https://cwiki.apache.org/confluence/display/MAVEN/Java+9+-+Jigsaw

Maybe it would be good to report current Surefire problems
https://issues.apache.org/jira/browse/SUREFIRE-1265


Cheers
-- Enrico

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Updates to Java9 Compatibility Page

Tibor Digana-2
I have reopened the issue and added the plugin to Confluence table.

On Fri, May 12, 2017 at 3:13 PM, Enrico Olivelli <[hidden email]>
wrote:

> Hi,
> I think that all the issues related to the maven-war-plugin can be set
> to "done", as apparently the maven-war-plugin is no more affected by
> the xstream Java9 issue.
>
> https://cwiki.apache.org/confluence/display/MAVEN/Java+9+-+Jigsaw
>
> Maybe it would be good to report current Surefire problems
> https://issues.apache.org/jira/browse/SUREFIRE-1265
>
>
> Cheers
> -- Enrico
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


--
Cheers
Tibor