[Updated] (MSHARED-794) Update Groovy dependency to 2.4.20

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Updated] (MSHARED-794) Update Groovy dependency to 2.4.20

Petr Bodnar (Jira)

     [ https://issues.apache.org/jira/browse/MSHARED-794?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Sylwester Lachiewicz updated MSHARED-794:
-----------------------------------------
    Summary: Update Groovy dependency to 2.4.20  (was: Update Groovy dependency)

> Update Groovy dependency to 2.4.20
> ----------------------------------
>
>                 Key: MSHARED-794
>                 URL: https://issues.apache.org/jira/browse/MSHARED-794
>             Project: Maven Shared Components
>          Issue Type: Dependency upgrade
>          Components: maven-script-interpreter
>    Affects Versions: maven-script-interpreter-1.2
>            Reporter: Herve Boutemy
>            Assignee: Herve Boutemy
>            Priority: Major
>             Fix For: maven-script-interpreter-1.3
>
>
> as seen in ARCHETYPE-536, upgrading Groovy to 2.4.x will bring Groovy Grape support if we add Ivy dependency (optional in Groovy), which is a useful feature
> see http://docs.groovy-lang.org/latest/html/documentation/grape.html



--
This message was sent by Atlassian Jira
(v8.3.4#803005)