[Updated] (MPOM-168) JDK 9 requires updates to plugins

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Updated] (MPOM-168) JDK 9 requires updates to plugins

Tibor Digana (Jira)

     [ https://issues.apache.org/jira/browse/MPOM-168?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Herve Boutemy updated MPOM-168:
-------------------------------
    Fix Version/s: ASF-23

> JDK 9 requires updates to plugins
> ---------------------------------
>
>                 Key: MPOM-168
>                 URL: https://issues.apache.org/jira/browse/MPOM-168
>             Project: Maven POMs
>          Issue Type: Improvement
>          Components: asf
>    Affects Versions: ASF-19
>            Reporter: Karl Heinz Marbaise
>            Priority: Minor
>             Fix For: ASF-23
>
>
> The following plugins needed to be updated to work with JDK 9:
> * The maven-enforcer-plugin should be updated to final 3.0.0 release to make the pom working with JDK 9...
> * maven-shade-plugin should be upgraded to 3.0.0



--
This message was sent by Atlassian Jira
(v8.3.4#803005)