Still using Version 1.0.0 of settings.xml in Maven 3.5.3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Still using Version 1.0.0 of settings.xml in Maven 3.5.3

Tibor Digana
Why we do not use Version 1.1.0 of Settings XML?
The latest Maven dist has 1.0.0.
Do we have a reason to use older version 1.0.0?

There are some differences regarding repo layout and proxy default value.

Cheers
Tibor