Re: surefire-junit47 depends on dummy:dummy:jar:1.0?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: surefire-junit47 depends on dummy:dummy:jar:1.0?

Enrico Olivelli
Alex,
Can you share the stack trace of the error?
If the message is not enough clear you can -X to the conmand line, like

mvn test -X

Cheers
Enrico

Il gio 1 mar 2018, 18:35 Alex O'Ree <[hidden email]> ha scritto:

> Can anyone shed light on the dummy:dummy jar file that surefire seems to
> need? I don't see it in mvnrepository nor in repo.maven.apache.org.
>
> I'm using 2.19.1 of the surefire plugin. I added the following changes to
> the plugin config and now it's complaining about artifact resolution
>
> <configuration><parallel>classesAndMethods</parallel><threadCount>4</threadCount>
> </configuration>
>
> Where can i find this jar?
>
--


-- Enrico Olivelli