Re: [maven-enforcer] 05/05: Code improvement.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [maven-enforcer] 05/05: Code improvement.

Karl Heinz Marbaise-3
Hi Robert,

On 09/11/18 10:05, Robert Scholte wrote:
>
> Please rename to isValidVersion
>
>> +    private boolean isVersion( String version )

Really good idea...Thanks for this ...


Kind regards
Karl Heinz Marbaise
>> +    {
>> +        return StringUtils.isNotEmpty( version ) &&
>> !StringUtils.isWhitespace( version );
>> +    }
>> +

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]