Quantcast

Rad 7.5 (eclipse 3.4.1) install fails.....

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Rad 7.5 (eclipse 3.4.1) install fails.....

peterdnight
Ideas?

Cannot complete the request.  See the details.
Unsatisfied dependency: [org.maven.ide.eclipse.editor.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.zest.core/[1.0.0.v20080115,1.0.0.v20080115]
Unsatisfied dependency: [org.maven.ide.eclipse.editor.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v20080226,1.0.0.v20080226]
Unsatisfied dependency: [org.maven.ide.eclipse.editor.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.draw2d/[3.4.0.v20080529,3.4.0.v20080529]
Unsatisfied dependency: [org.maven.ide.eclipse.editor 0.9.6.20080905-0917] requiredCapability: osgi.bundle/org.eclipse.zest.layouts/0.0.0
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.1.r341_v20080731-9I96EiDElYevwz-p1bP5z-NlAaP7vtX6Utotqsu] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.3.0.I20080509-2000,3.3.0.I20080509-2000]
Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.1.r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0.100.v_883_R34x,1.0.100.v_883_R34x]
Unsatisfied dependency: [org.maven.ide.eclipse.editor 0.9.6.20080905-0917] requiredCapability: osgi.bundle/org.eclipse.zest.core/0.0.0
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.1.R34x_v20080827-7r7xEIxEI6Zu5nEqN7M3UBpglaat] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.3.101.M20080728_34x,3.3.101.M20080728_34x]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.1.r341_v20080731-9I96EiDElYevwz-p1bP5z-NlAaP7vtX6Utotqsu] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.3.0.I20080509-2000,3.3.0.I20080509-2000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.1.r341_v20080731-9I96EiDElYevwz-p1bP5z-NlAaP7vtX6Utotqsu] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.group/[1.0.1.R34x_v20080827-7r7xEIxEI6Zu5nEqN7M3UBpglaat,1.0.1.R34x_v20080827-7r7xEIxEI6Zu5nEqN7M3UBpglaat]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Rad 7.5 (eclipse 3.4.1) install fails.....

Eugene Kuleshov

  This issue should be fixed on the dev update site
http://m2eclipse.sonatype.org/update-dev/

  regards,
  Eugene


peterdnight wrote:

> Ideas?
>
> Cannot complete the request.  See the details.
> Unsatisfied dependency: [org.maven.ide.eclipse.editor.feature.feature.group
> 0.9.6.20080905-0917] requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.zest.core/[1.0.0.v20080115,1.0.0.v20080115]
> Unsatisfied dependency: [org.maven.ide.eclipse.editor.feature.feature.group
> 0.9.6.20080905-0917] requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v20080226,1.0.0.v20080226]
> Unsatisfied dependency: [org.maven.ide.eclipse.editor.feature.feature.group
> 0.9.6.20080905-0917] requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.draw2d/[3.4.0.v20080529,3.4.0.v20080529]
> Unsatisfied dependency: [org.maven.ide.eclipse.editor 0.9.6.20080905-0917]
> requiredCapability: osgi.bundle/org.eclipse.zest.layouts/0.0.0
> Unsatisfied dependency: [org.eclipse.platform.feature.group
> 3.4.1.r341_v20080731-9I96EiDElYevwz-p1bP5z-NlAaP7vtX6Utotqsu]
> requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.3.0.I20080509-2000,3.3.0.I20080509-2000]
> Unsatisfied dependency: [org.eclipse.jdt.feature.group
> 3.4.1.r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97] requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0.100.v_883_R34x,1.0.100.v_883_R34x]
> Unsatisfied dependency: [org.maven.ide.eclipse.editor 0.9.6.20080905-0917]
> requiredCapability: osgi.bundle/org.eclipse.zest.core/0.0.0
> Unsatisfied dependency: [org.eclipse.help.feature.group
> 1.0.1.R34x_v20080827-7r7xEIxEI6Zu5nEqN7M3UBpglaat] requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.3.101.M20080728_34x,3.3.101.M20080728_34x]
> Unsatisfied dependency: [org.eclipse.platform.feature.group
> 3.4.1.r341_v20080731-9I96EiDElYevwz-p1bP5z-NlAaP7vtX6Utotqsu]
> requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.3.0.I20080509-2000,3.3.0.I20080509-2000]
> Unsatisfied dependency: [org.eclipse.platform.feature.group
> 3.4.1.r341_v20080731-9I96EiDElYevwz-p1bP5z-NlAaP7vtX6Utotqsu]
> requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.help.feature.group/[1.0.1.R34x_v20080827-7r7xEIxEI6Zu5nEqN7M3UBpglaat,1.0.1.R34x_v20080827-7r7xEIxEI6Zu5nEqN7M3UBpglaat]
>  


---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Rad 7.5 (eclipse 3.4.1) install fails.....

max.wang
It's not fixed yet even updating from Dev Update Sites. Could anyone please check it out?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Rad 7.5 (eclipse 3.4.1) install fails.....

patb23
Do not know if you still have the problem.

I am able to install by installing gef before m2. Here is the link.
http://docs.codehaus.org/display/M2ECLIPSE/Installation+Requirements

max.wang wrote
It's not fixed yet even updating from Dev Update Sites. Could anyone please check it out?
Loading...