RE: Version Information needed.

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

RE: Version Information needed.

Robert Patrick
[Removing Maven dev list from the email thread via BCC]

This plugin is not part of the Maven core so you can likely use any modern version of the plugin with Maven 3.2.5.  As for how to use it, probably best to start with http://www.mojohaus.org/cobertura-maven-plugin/ and then ask more specific questions if something doesn’t work using the plugin project's mailing list (which you can find at http://www.mojohaus.org/cobertura-maven-plugin/mail-lists.html)...


-----Original Message-----
From: jayant sable [mailto:[hidden email]]
Sent: Tuesday, September 19, 2017 7:06 AM
To: [hidden email]; [hidden email]
Subject: Version Information needed.

Hey folks,

I'm using maven 3.2.5 and with that I'm using cobertura-maven-plugin to generate code coverage report.

I want to know which version of cobertura-maven-plugin is used in maven 3.2.5??
How can I do that.

Thanks.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]