Quantcast

Maven Integration Plugin does not install with Eclipse

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Maven Integration Plugin does not install with Eclipse

mshah101
This post has NOT been accepted by the mailing list yet.
I have Eclipse classic 2.71 installed and have installed the plugin for subclipse and the install goes thru perfectly.  Then I try to install the Maven Integration plugin I get the following error:

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,org.maven.ide.eclipse.refactoring,0.12.1.20110112-1712.
MD5 hash is not as expected. Expected: 72d822a3d64ac9ec6b31c94262d09ce8 and found 014b6dc0d3d07e5c59af1da138f3d0ba.

The url I specified for Maven is as follows:

http://m2eclipse.sonatype.org/sites/m2e/

Please advise on how to get this corrected and proceed further on this.

Thanks,
Monisha
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Maven Integration Plugin does not install with Eclipse

yaghaji
This post has NOT been accepted by the mailing list yet.
Loading...