Quantcast

Maven 3.5.1 - MNG-6205: upgrade JAnsi to 1.16

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Maven 3.5.1 - MNG-6205: upgrade JAnsi to 1.16

Hervé BOUTEMY
Hi,

I'd like to merge this MNG-6205 branch to master, which fixes multiple issues:
- MNG-6205: encoding issues
- MNG-6186: removal of HawtJNI native librarires integration workaround
- MNG-6218: MinGW bash not recognized

Please review before I merge in a few days

Regards,

Hervé

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Loading...