MD5 and SHA1 incorrect for xstream-1.4.4.jar on repo1.maven.org

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

MD5 and SHA1 incorrect for xstream-1.4.4.jar on repo1.maven.org

Junqiang Zhang
Hello,

I downloaded xstream-1.4.4.jar from the following address.
http://repo1.maven.org/maven2/com/thoughtworks/xstream/xstream/1.4.4/xstream-1.4.4.jar

Its md5 and sha1 checks are not correct. Please check.

The download of the same file from repo.maven.apache.org seems correct. Its
file size is also different from the incorrect one.

Thanks.
Junqiang Zhang
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MD5 and SHA1 incorrect for xstream-1.4.4.jar on repo1.maven.org

Bernd Eckenfels
If nobody else can comment/fix this I will forward it to central admins/sonatype (after validating it)

Gruss
Bernd
--
http://bernd.eckenfels.net
________________________________
From: Junqiang Zhang <[hidden email]>
Sent: Thursday, June 22, 2017 5:33:27 AM
To: [hidden email]
Subject: MD5 and SHA1 incorrect for xstream-1.4.4.jar on repo1.maven.org

Hello,

I downloaded xstream-1.4.4.jar from the following address.
http://repo1.maven.org/maven2/com/thoughtworks/xstream/xstream/1.4.4/xstream-1.4.4.jar

Its md5 and sha1 checks are not correct. Please check.

The download of the same file from repo.maven.apache.org seems correct. Its
file size is also different from the incorrect one.

Thanks.
Junqiang Zhang
Loading...