M2Eclipse plugin not working for RSA 7.5.5.1 (Eclipse 3.4)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

M2Eclipse plugin not working for RSA 7.5.5.1 (Eclipse 3.4)

Anup Dixit
I tried to update following plugin in RSA (Rational Software Architect -built on top of Eclipse-3.4).

Plugin Location: 'http://m2eclipse.sonatype.org/sites/m2e/0.10.2.20100623-1649/'
Its not seems working to me following is the log i received.

------------------------------------------------------------------------------------------
Cannot complete the request.  See the details.
  Cannot complete the request.  See the details.
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v20080729_r341,3.4.1.v20080729_r341]
  Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.5.v200903310029-7F3ENzCwum8Y6U_uQnFsWiUaNXFk] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/[1.1.5.v200905201407,1.1.5.v200905201407]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.101.v200902111700,3.3.101.v200902111700]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.2.v3452b,3.4.2.v3452b]
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0.100.v_894_R34x,1.0.100.v_894_R34x]
  Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.5.v200903310029-7F3ENzCwum8Y6U_uQnFsWiUaNXFk] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/[1.0.440.v200905201407,1.0.440.v200905201407]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.app/[1.1.0.v20080421-2006,1.1.0.v20080421-2006]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.201.v20080708_34x,3.2.201.v20080708_34x]
  Unsatisfied dependency: [org.maven.ide.eclipse.editor 0.10.0.20100209-0800] requiredCapability: osgi.bundle/org.eclipse.zest.core/0.0.0
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.4.1.v20090106_r342,3.4.1.v20090106_r342]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt.win32.win32.x86/[3.4.1.v3452b,3.4.1.v3452b]
  Unsatisfied dependency: [org.maven.ide.eclipse.editor 0.10.0.20100209-0800] requiredCapability: osgi.bundle/org.eclipse.zest.layouts/0.0.0
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.contenttype/[3.3.0.v20080604-1400,3.3.0.v20080604-1400]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.2.M20090127-1700,3.4.2.M20090127-1700]
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.4.v_894_R34x,3.4.4.v_894_R34x]
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.2.r342_v20090107-0800,3.4.2.r342_v20090107-0800]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.icu/[3.8.1.v20080530,3.8.1.v20080530]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.3.101.M20080910-0800,3.3.101.M20080910-0800]
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.junit/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.expressions/[3.4.1.r342_v20081203-0800,3.4.1.r342_v20081203-0800]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.4.2.v20090110_r342,3.4.2.v20090110_r342]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.0.v20080604-1400,1.2.0.v20080604-1400]
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.ui/[3.3.1.v20090120_r342,3.3.1.v20090120_r342]
  Unsatisfied dependency: [org.eclipse.wst.common_ui.feature.feature.group 3.0.5.v200903300951-7C78ELqE8VrRVrtKp9gT6KxR8WBR] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common.snippets/[1.1.200.v200805140415,1.1.200.v200805140415]
  Unsatisfied dependency: [org.eclipse.wst.xml_core.feature.feature.group 3.0.5.v200903310029-7A7NEH6E7QYGHRHvLuKlbZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.core/[1.1.201.v200905071842,1.1.201.v200905071842]
  Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.2.R342_v20090122-7r7xEKaEJBZu5oGhP3u6nOmbM9VK] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.0.v20080529,3.2.0.v20080529]
  Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.2.R342_v20090122-7r7xEKaEJBZu5oGhP3u6nOmbM9VK] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.3.101.M20080805_34x,3.3.101.M20080805_34x]
  Unsatisfied dependency: [org.eclipse.emf.edit.ui.feature.group 2.4.2.v200902171115] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui/[2.4.2.v200902171115,2.4.2.v200902171115]
  Unsatisfied dependency: [org.eclipse.wst.common_core.feature.feature.group 3.0.5.v200903300951-7C7_EVVE_EkMNwQ7VAQ9ik] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/[1.1.206.v200904081630,1.1.206.v200904081630]
  Unsatisfied dependency: [org.eclipse.wst.common_core.feature.feature.group 3.0.5.v200903300951-7C7_EVVE_EkMNwQ7VAQ9ik] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.validation/[1.2.10.v200905140912,1.2.10.v200905140912]
  Unsatisfied dependency: [org.eclipse.wst.xml_core.feature.feature.group 3.0.5.v200903310029-7A7NEH6E7QYGHRHvLuKlbZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
  Unsatisfied dependency: [org.eclipse.wst.xml_core.feature.feature.group 3.0.5.v200903310029-7A7NEH6E7QYGHRHvLuKlbZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.core/[1.1.201.v200905071842,1.1.201.v200905071842]
  Unsatisfied dependency: [org.eclipse.emf.edit.ui.feature.group 2.4.2.v200902171115] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui/[2.4.2.v200902171115,2.4.2.v200902171115]
  Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.2.R342_v20090122-7r7xEKaEJBZu5oGhP3u6nOmbM9VK] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.group/[3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63,3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63]
  Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.2.R342_v20090122-7r7xEKaEJBZu5oGhP3u6nOmbM9VK] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.0.v20080529,3.2.0.v20080529]
  Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.2.R342_v20090122-7r7xEKaEJBZu5oGhP3u6nOmbM9VK] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.3.101.M20080805_34x,3.3.101.M20080805_34x]
  Unsatisfied dependency: [org.springframework.ide.eclipse.feature.feature.group 2.3.0.200912170948-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.feature.group/0.0.0
  Unsatisfied dependency: [org.springframework.ide.eclipse.feature.feature.group 2.3.0.200912170948-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.group/3.3.0
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.4.1.v20090106_r342,3.4.1.v20090106_r342]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.3.101.M20080910-0800,3.3.101.M20080910-0800]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.201.v20080708_34x,3.2.201.v20080708_34x]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.101.v200902111700,3.3.101.v200902111700]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.4.2.v20090110_r342,3.4.2.v20090110_r342]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.group/[1.0.2.R342_v20090122-7r7xEKaEJBZu5oGhP3u6nOmbM9VK,1.0.2.R342_v20090122-7r7xEKaEJBZu5oGhP3u6nOmbM9VK]
  Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.0.v20080604-1400,1.2.0.v20080604-1400]
  Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.5.v200903310029-7F3ENzCwum8Y6U_uQnFsWiUaNXFk] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/[1.1.5.v200905201407,1.1.5.v200905201407]
  Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.5.v200903310029-7F3ENzCwum8Y6U_uQnFsWiUaNXFk] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
  Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.5.v200903310029-7F3ENzCwum8Y6U_uQnFsWiUaNXFk] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.feature.group/[3.0.5.v200903310029-7A7NEH6E7QYGHRHvLuKlbZ,3.0.5.v200903310029-7A7NEH6E7QYGHRHvLuKlbZ]
  Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.5.v200903310029-7F3ENzCwum8Y6U_uQnFsWiUaNXFk] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui.feature.group/[2.4.0.v200806021643,3.0.0)
  Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.5.v200903310029-7F3ENzCwum8Y6U_uQnFsWiUaNXFk] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature.feature.group/[3.0.5.v200903300951-7C78ELqE8VrRVrtKp9gT6KxR8WBR,3.0.5.v200903300951-7C78ELqE8VrRVrtKp9gT6KxR8WBR]
  Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.5.v200903310029-7F3ENzCwum8Y6U_uQnFsWiUaNXFk] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/[1.0.440.v200905201407,1.0.440.v200905201407]
  Unsatisfied dependency: [org.eclipse.wst.common_core.feature.feature.group 3.0.5.v200903300951-7C7_EVVE_EkMNwQ7VAQ9ik] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/[1.1.206.v200904081630,1.1.206.v200904081630]
  Unsatisfied dependency: [org.eclipse.wst.common_core.feature.feature.group 3.0.5.v200903300951-7C7_EVVE_EkMNwQ7VAQ9ik] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.validation/[1.2.10.v200905140912,1.2.10.v200905140912]
  Unsatisfied dependency: [org.eclipse.wst.common_core.feature.feature.group 3.0.5.v200903300951-7C7_EVVE_EkMNwQ7VAQ9ik] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.junit/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.4.v_894_R34x,3.4.4.v_894_R34x]
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0.100.v_894_R34x,1.0.100.v_894_R34x]
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.2.r342_v20090107-0800,3.4.2.r342_v20090107-0800]
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v20080729_r341,3.4.1.v20080729_r341]
  Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.4.2.r342_v20081217-7o7tEAoEEDWEm5HTrKn-svO4BbDI] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.ui/[3.3.1.v20090120_r342,3.3.1.v20090120_r342]
  Unsatisfied dependency: [org.maven.ide.eclipse.feature.feature.group 0.10.0.20100209-0800] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/3.3.0
  Unsatisfied dependency: [org.maven.ide.eclipse.feature.feature.group 0.10.0.20100209-0800] requiredCapability: org.eclipse.equinox.p2.iu/org.maven.ide.eclipse.editor/[0.10.0.20100209-0800,0.10.0.20100209-0800]
  Unsatisfied dependency: [org.maven.ide.eclipse.feature.feature.group 0.10.0.20100209-0800] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.group/3.3.0
  Unsatisfied dependency: [org.maven.ide.eclipse.feature.feature.group 0.10.0.20100209-0800] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.group/3.3.0
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt.win32.win32.x86/[3.4.1.v3452b,3.4.1.v3452b]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.contenttype/[3.3.0.v20080604-1400,3.3.0.v20080604-1400]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.icu/[3.8.1.v20080530,3.8.1.v20080530]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.expressions/[3.4.1.r342_v20081203-0800,3.4.1.r342_v20081203-0800]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.app/[1.1.0.v20080421-2006,1.1.0.v20080421-2006]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.2.v3452b,3.4.2.v3452b]
  Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.200.R342_v20090122-989JESTEbig-SVaL8UJHcYBr4A63] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.2.M20090127-1700,3.4.2.M20090127-1700]
  Unsatisfied dependency: [org.maven.ide.eclipse.editor 0.10.0.20100209-0800] requiredCapability: osgi.bundle/org.eclipse.zest.core/0.0.0
  Unsatisfied dependency: [org.maven.ide.eclipse.editor 0.10.0.20100209-0800] requiredCapability: osgi.bundle/org.eclipse.zest.layouts/0.0.0
  Unsatisfied dependency: [org.eclipse.wst.common_ui.feature.feature.group 3.0.5.v200903300951-7C78ELqE8VrRVrtKp9gT6KxR8WBR] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.feature.feature.group/[3.0.5.v200903300951-7C7_EVVE_EkMNwQ7VAQ9ik,3.0.5.v200903300951-7C7_EVVE_EkMNwQ7VAQ9ik]
  Unsatisfied dependency: [org.eclipse.wst.common_ui.feature.feature.group 3.0.5.v200903300951-7C78ELqE8VrRVrtKp9gT6KxR8WBR] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
  Unsatisfied dependency: [org.eclipse.wst.common_ui.feature.feature.group 3.0.5.v200903300951-7C78ELqE8VrRVrtKp9gT6KxR8WBR] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common.snippets/[1.1.200.v200805140415,1.1.200.v200805140415]
------------------------------------------------------------------------------


Appreciate your help !!!