Is there a workaround for WAGON-221?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Is there a workaround for WAGON-221?

Clovis.SERAGIOTTO
Hello,

the fix version for WAGON-221 is 1.0-beta-5, which, according to this user
list, requires maven 1.0.x. But in the case I do need maven-2.0.9, is
there a workaround?

Thanks

-- clovis

______________________________________
Diese E-Mail kann vertrauliche und geschuetzte Informationen enthalten. Wenn diese E-Mail nicht für Sie bestimmt ist, bitten wir Sie, uns unverzueglich zu informieren und sie zu loeschen.

This e-mail message may contain information, which is confidential and protected. If you are not the intended recipient of this message, we ask you to inform us immediately and delete the message afterwards.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Is there a workaround for WAGON-221?

Wendy Smoak
n Fri, Apr 3, 2009 at 6:56 AM,  <[hidden email]> wrote:

> the fix version for WAGON-221 is 1.0-beta-5, which, according to this user
> list, requires maven 1.0.x. But in the case I do need maven-2.0.9, is
> there a workaround?

According to the pom [1], Maven 2.0.9 uses Wagon 1.0-beta-2.  I don't
think you can easily substitute a different version though, since it's
all bundled in lib/maven-2.0.9-uber.jar.

Try using Maven 2.1.0, which does use Wagon 1.0-beta-5.

[1] http://svn.apache.org/repos/asf/maven/components/tags/maven-2.0.9/pom.xml

--
Wendy

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Re: Is there a workaround for WAGON-221?

Clovis.SERAGIOTTO
I cannot use maven 2.1.0. I won't list all the JIRA links that are
responsible for this decision, the fact is, I just cannot use maven 2.1.0.
That is why I asked if there is a workaround for WAGON-221.

I also know that I cannot update the wagon version to 1.0-beta-5 in my pom
(or even 1.0-beta-4) because it requires maven 2.1.0.

-- clovis

______________________________________
Diese E-Mail kann vertrauliche und geschuetzte Informationen enthalten. Wenn diese E-Mail nicht für Sie bestimmt ist, bitten wir Sie, uns unverzueglich zu informieren und sie zu loeschen.

This e-mail message may contain information, which is confidential and protected. If you are not the intended recipient of this message, we ask you to inform us immediately and delete the message afterwards.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Loading...