Install JCE Provider

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Install JCE Provider

Daniel Frey
Hello

I am trying to dist:deploy under jdk 1.3. An error tells me to install a JCE
provider. I've downloaded the Bouncing Castle JCD Provider for JDK 1.3. How
do I install it? So far I have put it into the ext directory of the jdk
installation. But this doesn't change anything.

Thanks
Daniel Frey



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Install JCE Provider

Brett Porter
You also need to change the "jre/lib/security/java.security" file to
register it as a provider, eg:

# put this next to the others with an incremented number
security.provider.7=org.bouncycastle.jce.provider.BouncyCastleProvider

Cheers,
Brett

On 5/21/05, Daniel Frey <[hidden email]> wrote:

> Hello
>
> I am trying to dist:deploy under jdk 1.3. An error tells me to install a JCE
> provider. I've downloaded the Bouncing Castle JCD Provider for JDK 1.3. How
> do I install it? So far I have put it into the ext directory of the jdk
> installation. But this doesn't change anything.
>
> Thanks
> Daniel Frey
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]