[GitHub] [maven-shared-jar] slachiewicz commented on pull request #4: [MSHARED-887] set Maven 3.1.0 as minimum and cleanup dependencies

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[GitHub] [maven-shared-jar] slachiewicz commented on pull request #4: [MSHARED-887] set Maven 3.1.0 as minimum and cleanup dependencies

GitBox

slachiewicz commented on pull request #4:
URL: https://github.com/apache/maven-shared-jar/pull/4#issuecomment-636504356


   I use the plexus version that was imported by the Maven 3.1 dependencies (3.1.1 already has a different version). It seems to me that if we use a newer version of Plexus and someone uses the classes/methods that were available before then this plugin may not work properly. I think Maven 3.1 will use artifacts that are provided by Core (https://github.com/apache/maven/blob/master/maven-core/src/main/resources/META-INF/maven/extension.xml)


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
[hidden email]



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]