[Commented] (MNG-6844) Use StandardCharsets and remove outdated @SuppressWarnings

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Commented] (MNG-6844) Use StandardCharsets and remove outdated @SuppressWarnings

Sylwester Lachiewicz (Jira)

    [ https://issues.apache.org/jira/browse/MNG-6844?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17014676#comment-17014676 ]

Hudson commented on MNG-6844:
-----------------------------

Build succeeded in Jenkins: Maven TLP » maven » MNG-6837 #3

See https://builds.apache.org/job/maven-box/job/maven/job/MNG-6837/3/

> Use StandardCharsets and remove outdated @SuppressWarnings
> ----------------------------------------------------------
>
>                 Key: MNG-6844
>                 URL: https://issues.apache.org/jira/browse/MNG-6844
>             Project: Maven
>          Issue Type: Improvement
>          Components: General
>    Affects Versions: 3.6.3
>            Reporter: Krosheninnikov Artem
>            Assignee: Michael Osipov
>            Priority: Trivial
>             Fix For: 3.7.0
>
>          Time Spent: 40m
>  Remaining Estimate: 0h
>
> StandardCharsets.UTF_8 can be used instead of string-defined "UTF-8" and so on.
>  
> Also removed outdated suppressions.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)