[Commented] (MNG-6427) IT for MNG-1957 fails on Java 9+

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Commented] (MNG-6427) IT for MNG-1957 fails on Java 9+

JIRA jira@apache.org

    [ https://issues.apache.org/jira/browse/MNG-6427?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16680350#comment-16680350 ]

Hudson commented on MNG-6427:
-----------------------------

Build succeeded in Jenkins: Maven TLP » maven » master #109

See https://builds.apache.org/job/maven-box/job/maven/job/master/109/

> IT for MNG-1957 fails on Java 9+
> --------------------------------
>
>                 Key: MNG-6427
>                 URL: https://issues.apache.org/jira/browse/MNG-6427
>             Project: Maven
>          Issue Type: Bug
>          Components: Integration Tests
>            Reporter: Michael Osipov
>            Assignee: Michael Osipov
>            Priority: Major
>
> The execution fails with:
> {noformat}
> junit.framework.ComparisonFailure: expected:<PASSED> but was:<null>
> at org.apache.maven.it.MavenITmng1957JdkActivationWithVersionRangeTest.testitMNG1957(MavenITmng1957JdkActivationWithVersionRangeTest.java:64)
> {noformat}
> This is caused by incorrect JDK ranges in the {{pom.xml}}.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)