[Comment Edited] (MENFORCER-267) Upgrade to make Maven 3+

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Comment Edited] (MENFORCER-267) Upgrade to make Maven 3+

JIRA jira@apache.org

    [ https://issues.apache.org/jira/browse/MENFORCER-267?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15972279#comment-15972279 ]

Karl Heinz Marbaise edited comment on MENFORCER-267 at 4/20/17 7:46 PM:
------------------------------------------------------------------------

First step done in [r1791757|https://svn.apache.org/r1791757], [r1791759|https://svn.apache.org/r1791759], [r1792138|https://svn.apache.org/r1792138]
* currently one -Unit Tests fails- based on JAVA_VERSION? (Need to check why!). Currently marked with {{@Ignore}}
* Need to check if the upgrade to commons-lang3 is really needed?



was (Author: khmarbaise):
First step done in [r1791757|https://svn.apache.org/r1791757], [r1791759|https://svn.apache.org/r1791759]
* currently one Unit Tests fails based on JAVA_VERSION? (Need to check why!)
* Need to check if the upgrade to commons-lang3 is really needed?


> Upgrade to make Maven 3+
> ------------------------
>
>                 Key: MENFORCER-267
>                 URL: https://issues.apache.org/jira/browse/MENFORCER-267
>             Project: Maven Enforcer Plugin
>          Issue Type: Improvement
>    Affects Versions: 3.0.0
>            Reporter: Karl Heinz Marbaise
>            Assignee: Karl Heinz Marbaise
>            Priority: Blocker
>             Fix For: 3.0.0
>
>
> *  maven-dependency-tree needs to be updated to 3.0



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)
Loading...