[Closed] (MJAVADOC-491) Require Java 7

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Closed] (MJAVADOC-491) Require Java 7

JIRA jira@apache.org

     [ https://issues.apache.org/jira/browse/MJAVADOC-491?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Robert Scholte closed MJAVADOC-491.
-----------------------------------
    Resolution: Fixed

Fixed in [r1802182|http://svn.apache.org/viewvc?rev=1802182&view=rev]

> Require Java 7
> --------------
>
>                 Key: MJAVADOC-491
>                 URL: https://issues.apache.org/jira/browse/MJAVADOC-491
>             Project: Maven Javadoc Plugin
>          Issue Type: Task
>            Reporter: Robert Scholte
>            Assignee: Robert Scholte
>            Priority: Minor
>             Fix For: 3.0.0
>
>
> This plugin will use a library to identify modulepath/classpath, which requires Java 7. A good reason to require it for this plugin as well.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)
Loading...